Blue-White - Soluções de dosagem química e de medição de fluidos; bombas dosadoras químicas, bombas peristálticas, bombas de diafragma, bombas multi-diafragma, medidores de vazão, medidores de vazão, medidores de vazão de área variável, medidores de vazão de roda de pás, medidores de vazão ultrassônicos, sistemas de skid projetados, sistema de skid único, sistema de skid duplex, sistema de skid triplex, água analisadores...
Oswald

Municipal

M4 (legado)

guia de solução de problemas

Problemas comuns 

O ar está entrando na bomba. Verifique as linhas de sucção para garantir que todas as conexões estejam firmes. Verifique o nível do tanque de produtos químicos. Remova obstruções e limpe os filtros. 

A bomba não é precisa. Verifique a linha de sucção e limpe o filtro. Verifique se há obstruções nas linhas de sucção, linhas de descarga e injetores. Verifique o estado do tubo e do rolo. Certifique-se de que o rolo corresponda corretamente ao tubo. (Ver peças sobressalentes)  

A bomba não está funcionando Verifique se a bomba está aguardando um sinal remoto de partida/parada. Ou certifique-se de que a seta Iniciar esteja pressionada e a bomba esteja pronta. Se a bomba estiver no modo 4-20ma ou no modo de entrada de frequência, verifique os sinais de entrada na bomba para ter certeza de que a bomba está recebendo o sinal adequado e certifique-se de que os cabos estejam conectados às entradas corretas na parte traseira da bomba. 

Electricals 

O M4 (Legacy) não liga. Verifique a fonte de alimentação ou tente uma fonte de alimentação diferente. Verifique se o cabo de alimentação está conectado corretamente. Verifique o fusível localizado próximo à conexão da fonte de alimentação na parte traseira da bomba.  

A partida/parada remota está ligando/desligando ou vibrando. Verifique a integridade dos cabos de sinal e a conexão adequada à bomba. Verifique se todos os cabos de sinal estão blindados e devidamente aterrados. Certifique-se de que a fiação de sinal não esteja localizada ou instalada próxima a energia de alta tensão ou equipamento que gere EMI. Certifique-se de que a fiação de alimentação da bomba esteja limpa/condicionada.  

O sinal 4-20mA está caindo ou incorreto. Verifique a integridade dos cabos de sinal e a conexão adequada à bomba. Certifique-se de que o sinal de 4-20 mA seja alimentado por 15-24 VCC. Verifique se todos os cabos de sinal estão blindados e devidamente aterrados. Certifique-se de que a fiação de sinal não esteja localizada ou instalada próxima a energia de alta tensão ou equipamento que gere EMI. Certifique-se de que a fiação de alimentação da bomba esteja limpa/condicionada.  

O display lê o código de erro. Siga as instruções da bomba e entre em contato com a fábrica para obter assistência. Alguns códigos de erro podem ser corrigidos com uma atualização de firmware atual.   

Clique aqui para ver as isenções de responsabilidade da Central de Ajuda.

  • Pergunte-me alguma coisa!

Processing ... ...